This support forum is now closed

This support forum is now closed. Please popover to our new website for support on the JCK Editor.

Low Priority Support Questions

Welcome, Guest
Please Login or Register.    Lost Password?

Plugins for video files and images not working
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Plugins for video files and images not working
#4506
Plugins for video files and images not working 2 Years, 8 Months ago Karma: 0
Hi, I'm using JCK editor to allow my Jomsocial Group's to edit their Group Description. pilotincontrol.com is the website.

The editor works very nicely, but I can't get any of the plugins to work.

I've tried:

allvideos plugin - its enabled. have installed both allvideos plugin and jce allvideos plugin.
Result: it simply displays the allvideo tag in the frontend {youtube}n-AfyJ1jkiw{/youtube}.

Imagemanager/photo editor - tried this, but it allows the users to browse a bunch of folders. Would be better if it started them off in their own folder?

simple image gallery - simply does nothing.

maps - displays a little "map" tag, but displays no map.

Any help would be greatly appreciated.

thanks,
Joel
joel
Junior Boarder
Posts: 30
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#4510
Re: Plugins for video files and images not working 2 Years, 8 Months ago Karma: 32
We’ve looked into this.


It would seem that the JomSocial component doesn't presently Joomla’s Content Plug-ins, which is required for the All Videos, simple image gallery to work!

This is way the “{youtube}dYsYijD9dsc{/youtube}” tags are not being transformed. You should contact JomSocial to ask about the execution of Content Plugins in their component.

Kindest regrds,


Paul
Paul (Team Member)
Administrator
Posts: 2086
graph
User Offline Click here to see the profile of this user
Gender: Male webxsolution.com Location: London Birthday: 12/09


Kindest regards,

Paul Franklin

If you use JCK Editor, please post a review at the Joomla! Extensions Directory.
The administrator has disabled public write access.
 
Go to topPage: 1

Share this post